If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

no more network activities afre this link was loaded.

RESOLVED DUPLICATE of bug 190003

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 190003
15 years ago
13 years ago

People

(Reporter: Eugene Savitsky, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
1. Load the link (it shouldn't load completly).
2. Try to brows in other windows - nothing happends. Even new windows cannot
load anything.
3. Closing mozilla does not helps - it remains in memory, helps only killing the
process.

moz 2003012308

PS Not sure what component this is.
component: dupe :-)

*** This bug has been marked as a duplicate of 190003 ***

*** This bug has been marked as a duplicate of 190003 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.