delete messages reappear in evolution if imported

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: uzsmwd, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Hey,

In ximian evolution, I imported my mozilla Inbox by chosing my Inbox file in my
profiles directory.... And experienced a very very strange thing: Hundreds of
Mails I have delelted almost a year ago in mozilla (also from the trash
folder!!!) appeared again.. With content and attachments...(including virus
infected mails !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!)
I have a daily newsletter which I read and delete immediatly... Each of them
appeared in evolution, simply by pointing the import wizard to my Inbox file in
my profiles directory

I am using linux with 1.3a version of mozilla currently (used older version a
year ago of course)

Hey what's going on.. this is opensource.. when I say delete I mean delete..
don't want this browser to manage some nebulous data in the background !!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Reproducible: Always

Steps to Reproduce:
1.import your messages with ximian evolution by chosing import from a file 
2.chose the Inbox file in your profiles directory wait a minute
3.search for old messages in evolution... they are all there

Actual Results:  
all previously deleted messages reappeared

Expected Results:  
Detele them of course

Comment 1

16 years ago
My only question : did you compress your mails ? It is THE ONLY WAY TO be sure
that mails are deleted.

So ?

Comment 2

16 years ago
Resolving due to lack of response from reporter

please reopen if the problem persists with a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.