told me my browser was an inversion or not compatiable .

RESOLVED DUPLICATE of bug 190292

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 190292
16 years ago
14 years ago

People

(Reporter: Ryan Olson, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

when i try and go in for simcity using mozilla it says im not using a correct
browser. to use ie or netscape6/7

Reproducible: Always

Steps to Reproduce:
1.log in to the site with mozilla
2.
3.

Actual Results:  
get the screen telling me to use netscape or mozilla

Expected Results:  
went into the page since mozilla is netscape technology
broken page. You can workaround if you change Mozilla's UA string to a Nestcapep7 UA

*** This bug has been marked as a duplicate of 190292 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.