Page doesn't finish loading and uses 100% CPU

RESOLVED DUPLICATE of bug 189672

Status

()

--
critical
RESOLVED DUPLICATE of bug 189672
16 years ago
10 years ago

People

(Reporter: dcl441-bugs, Assigned: jst)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
http://correo.ozu.es 

   Since few days ago (about a week) the page worked ok; now it starts consuming
100% CPU (though not hanging Mozilla) and consequently never finishes loading.
   It affects both Windows and Linux builds. The latest build I tested was
2003012408 Windows. Stable releases do not have this problem.
   Related: 143551
 
   regression?

Comment 1

16 years ago
Duplicate of 190003?
(Reporter)

Comment 2

16 years ago
No, I have pipelining disabled (although when enabled also occurs) and bug
190003 is only reproducible with it enabled (it works ok for me when pipelining
is disabled)
(Reporter)

Comment 3

16 years ago
 A detail that can be useful: my ISP (Telefónica) recently added a transparent
proxy between users and the Internet; however my connection is ok since that
page can be loaded with other browsers.
 Anyway, I tell you the name of the proxy (the 'Via' header): HTTP/1.1
comclust_ram[AC1EF445] (Traffic-Server/5.5.1 [uScM])

Comment 4

16 years ago
Same with http://www.gmx.de
(Reporter)

Comment 5

16 years ago
Ok, it's fixed! It was the same behaviour as bug 189672, which was fixed at
01/25/2003 14:43. Latest nightly builds work perfectly again.

*** This bug has been marked as a duplicate of 189672 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.