The first keystroke after cursor placement not input

VERIFIED DUPLICATE of bug 19058

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 19058
18 years ago
13 years ago

People

(Reporter: Philip I. Long, Assigned: leger)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This applies to M11 for linux.

This could be a wierd interaction with X.  One symptom (I beleive) is that the
first "Ctrl+N" does not open a new browser window.  Another is that
entering URLs fails sometimes.  Another is that passwords are often incorrect
(ie, typing "password" results in "assword" being input.


This is reproduceable after any mouse button is pressed.
I think this is a dupe of bug #19058.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 19058 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
[bugday] dupe. I read both. Verified others just like this too. :)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.