[DOGFOOD] first character in password dialog, text field, etc gets "eaten"

VERIFIED FIXED in M13

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: kinmoz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

the first character I type in a text area doesn't show up.

so if I type "foobar" I only get "oobar".

making this a dogfood bug, as is it makes it the product painful to use.

this bug is a probably a duplicate, but what the hell.

Comment 1

18 years ago
I saw this, too, on yesterday's Linux build, and I don't think it's a duplicate
(at least, I haven't seen another bug on it).  Do we know if it's Linux only?

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 2

18 years ago
since the reporter stated in bug 18981 that this cannot be reproduced in todays
build, marking resolved -- 18981 was a dup of this bug
*** Bug 19161 has been marked as a duplicate of this bug. ***
*** Bug 19168 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Status: RESOLVED → REOPENED

Comment 5

18 years ago
I'm still getting this problem with Build ID: 1999111609 / Linux.
For example, as I type this in.  If I insert the cursor, for example
in the word "Build" and type a key, nothing happens.  When I started typing this
comment, a solid black box appeared, the second keystroke started correct input.

This may or may not be related to the fact that I have a blinking cursor in the
URL window right now (about to open that bug).  I reported this as bug # 19055
but the activity seems to be on this #.

Comment 6

18 years ago
*** Bug 19055 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Assignee: beppe → kin
Status: REOPENED → NEW
Target Milestone: M13

Comment 7

18 years ago
My bad, I was using 1999111609 when 1999111808 was available.

The bug is FIXED

Comment 8

18 years ago
*** Bug 19267 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago

Comment 9

18 years ago
Sujay, can you verify this with latest Linux build please.  Thanks!
Status: RESOLVED → VERIFIED
yes, this is fixed.  marking verified.
You need to log in before you can comment on or make changes to this bug.