All selections fail in the drop-down menu (menu dissapears when clicked).

RESOLVED DUPLICATE of bug 102578

Status

()

Core
Selection
RESOLVED DUPLICATE of bug 102578
16 years ago
16 years ago

People

(Reporter: Jukka-Pekka Iivonen, Assigned: mjudge)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

Select a link 'All visitors' in http://www.ffs.fi. Then try to select any of the
selections of the three drop-down menus ('About FFS', 'FFS Auctions & services',
or 'News, calendar & Links'). When clicked, the menu just dissapears.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.ffs.fi
2. Click 'All visitors'
3. Move mouse under 'About FFS' and click 'FFS in breaf'.

Actual Results:  
The menu just dissapeares, the linked page is not shown.

Expected Results:  
Show a page in 'http://www.ffs.fi/ffs/webapp/subPage.do?assetName=Subpage14'.

Thanks for a great browser.

Comment 1

16 years ago
Work for me with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b)
Gecko/20030121, desired page appeared in a right frame: "The World?s Leading Fur
Trade Professionals".

Comment 2

16 years ago
To attempt to reproduce, you can perform step 3 directly on
<http://www.ffs.fi/ffs/webapp/siteInfo.do?siteLang=en_US>.

This looks like a duplicate of bug #102578, although I cannot reproduce it (today).

Lowering priority.
Severity: major → normal

Comment 3

16 years ago
the menu hides the menu on mouseout (perfectly reasonable)
http://www.ffs.fi/ffs/include/js/RenderMenu1.js

Mozilla fires a mouseout event when you click (perfectly unreasonable), which
removes the menu out from under the pointer, which now clicks on nothing.

dupe of "clicking wrongfully fires onmouseout (linux specific bug)"

*** This bug has been marked as a duplicate of 102578 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.