Refreshing in print preview causes wrong display

RESOLVED DUPLICATE of bug 126719

Status

()

--
minor
RESOLVED DUPLICATE of bug 126719
16 years ago
16 years ago

People

(Reporter: enigma, Assigned: rods)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

If you hit F5 to refresh the page in the Print Preview the content refreshes,
but the Menu-Bar is unfunctional. Also the content is no more displayed like in
print peview.

Similar to bug: 138329 (Print previewing a page with frames and refresh crashes
M...)

Reproducible: Always

Steps to Reproduce:
1. visit any page
2. file -> print peview
3. hit F5 to refresh

Actual Results:  
-

Expected Results:  
-

Comment 1

16 years ago
I see this with trunk build 2003012417 on Win2k.

What happens is the following: After After hitting F5, Mozilla reloads the page
within the print-preview window, but shows it not as a print preview, but as a
normal browser page. In other words, the page is not displayed as if printed,
but rendered by Gecko, fully functional.

You can close the print-preview window and continue in a normal browser window.

Confirming.
Setting Severity from major to minor, since the print preview works before
hitting F5.
Severity: major → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 126719 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.