Groks links incorrectly? Incorrect server contacted.

RESOLVED DUPLICATE of bug 38488

Status

RESOLVED DUPLICATE of bug 38488
16 years ago
13 years ago

People

(Reporter: bugzilla, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/3.01Gold (Macintosh; I; 68K)
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

In some cases (not website specific AFAICT) the browser will try to retrieve 
the doc from the URL the user clicks on from the wrong server. Seems to happen 
most often for me at http://gangwar.plit.dk, but has also happened on the 
mozilla site. Note that my web browsing is routed via a junkbuster proxy, I 
don't know if this is an issue or not.

If you contact me within the next two weeks or so I have a png of such an 
instance. After that I will delete the file.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

16 years ago
Created attachment 112624 [details]
this is the screenshot i mentioned in the bug report
In preferences (Advanced > Http) what HTTP version are you using (for proxies)?
(Reporter)

Comment 3

16 years ago
Hmm. It was set to 1.1. Buried in the Junkbuster documentation I find that that 
currently only supports 1.0, so maybe that's it (would it be better to have 1.0 
as the default in Mozilla? I don't think I changed this.). I will let you know 
if I see this problem again now that I have changed it to 1.0. Thanks.
> Buried in the Junkbuster documentation 

Or prominently present in the Mozilla release notes... ;)

Please reopen if you still see problems, but I doubt that you will.

*** This bug has been marked as a duplicate of 38488 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.