Problemes with transparent image buttons

RESOLVED DUPLICATE of bug 171598

Status

--
trivial
RESOLVED DUPLICATE of bug 171598
16 years ago
14 years ago

People

(Reporter: info, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

There is a litte cosmetic problem with transparency on image buttons (<input 
type=image scr=......) 
Instead of transparency i only get whit colored buttons.


e.g. www.rhein-gym.org  - in the Box 'suchen'  and 'newsletter' 
All transparent buttons are shown in a whit color!

Sorry for my bad english - i'm just a little German Developer for Databases ;)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
I see this case in WinXP, but could not see under Linux, so I think it is
Win32-specific bug. Herefore I think, it is linked with of bug 189907
(background-image for input under Win32 does not work).

*** This bug has been marked as a duplicate of 171598 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.