Closed Bug 190618 Opened 22 years ago Closed 22 years ago

a tag does not show full text of title option

Categories

(Core :: Layout, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 45375

People

(Reporter: meepa, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When the <a> tag is used with the title option, the text of the title option is
not used in full if it is over a (relatively short) length; rather, it is
truncated and "..." appended.  This is -extremely- annoying under certain
circumstances.

Reproducible: Always

Steps to Reproduce:
1. Go to URL provided
2. Place cursor over link
3. Wait for text to pop up

Actual Results:  
Exact what I described -- the title text is truncated.

Expected Results:  
It should have shown the title text in full, preferably using line breaks to
keep it under some reasonable length.  IE handles this -quite- nicely.  I can
understand the desire to reduce the length of title text; however, an -option-
to display the full text would be nice.
Duplicate of bug 45375 via bug 116142 ("[RFE] tooltips for TITLE attribute crop
at 88 chars (should wrap instead)")

*** This bug has been marked as a duplicate of 45375 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.