Status bar not updated when no new mail

RESOLVED DUPLICATE of bug 190044

Status

SeaMonkey
MailNews: Message Display
--
trivial
RESOLVED DUPLICATE of bug 190044
16 years ago
14 years ago

People

(Reporter: David Sedlar, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030125
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030125

It just sits at "Transferring data from pop3.xxx.xxx" insted of showing "Done."
This only happens when no new mail arrived.

Reproducible: Always

Steps to Reproduce:
1. Press get new messages when no new messages recieved.
2.
3.

Actual Results:  
The above bug.

Expected Results:  
See bug.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 190044 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.