visiting www.isc2.org with http pipelining enabled causes 100% utilization

RESOLVED DUPLICATE of bug 189672

Status

()

RESOLVED DUPLICATE of bug 189672
16 years ago
16 years ago

People

(Reporter: koyeung, Assigned: darin.moz)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030125
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030125

If http pipelining is enabled, visiting http://www.isc2.org will cause cpu
utilization jump to 100% and the page loading will never be finished.

Reproducible: Always

Steps to Reproduce:
1. create a new profile and enable http pipelining
2. visit http://www.isc2.org
3. wait for the result

Actual Results:  
cpu utilization jumps to 100% and it never finishes the page loading/rendering

Expected Results:  
cpu utilization should return to normal after the page is loaded and rendered.
Are you using a morning or evening build from the 25th?  If it's a morning
build, this is likely to be bug 189672

Comment 2

16 years ago
wfm using build 20030126 (CVS 2h old) on Linux w/ pipelining enabled.
(Reporter)

Comment 3

16 years ago
the build was dated as: 25-Jan-2003 08:48.

waiting for next trunk build and test again.
(Assignee)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 189672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.