implement "ALWAYS ON TOP" option for download manager

RESOLVED WONTFIX

Status

SeaMonkey
Download & File Handling
--
enhancement
RESOLVED WONTFIX
16 years ago
9 years ago

People

(Reporter: Patrick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030125
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030125

i would like to have the option to keep the download manager window "always on top"

Reproducible: Always

Steps to Reproduce:
1. start a download
2. toggle a few windows
3.

Actual Results:  
download manager is not the uppermost window anymore

Expected Results:  
after setting the appropriate option, the download manager is always kept on top
Product: Browser → Seamonkey
Assignee: bross2 → download-manager
QA Contact: chrispetersen

Comment 1

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 2

9 years ago
The SeaMonkey team has no intention of working on this. A number of window managers on unix(ish) system provide this from the system side, and I don't think it's the application's job to do this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.