'Cancel' button doesn't work correctly if 'language installation alert' Pops-Up

VERIFIED DUPLICATE of bug 178183

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 178183
16 years ago
16 years ago

People

(Reporter: Martin, Assigned: smontagu)

Tracking

Trunk
x86
Windows 2000
Points:
---
Bug Flags:
blocking1.3b -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

If you visit a Page containing different language characters, like Chinese or
something like that, youll get an installation alert PopUp -> (Without any
title. Wether in the taskbar nor in the PopUp!). If you dont want to install the
'Character Set' you press 'CANCEL'... but it will not work. Nothing happens
then! You can just leave this Window by pressing the 'X' exit btton on the upper
right.

Reproducible: Always

Steps to Reproduce:
1.Visit something like that:   
http://china.abacus-corporation.com/chinese/i_aboutsbc.htm
2. Try to press Cancel in the Language Character Installation Alert
3.

Actual Results:  
Nothing more! :D

Expected Results:  
If you press Cancel...the Window has to close.

Theme: Modern
General Language in  OS: German

Comment 1

16 years ago
Confirmed in BuildID: 2003012508, WinXP, using classic theme and english
language fwiw.  Window is also poorly sized in classic.
This may be unrelated, but another place where Cancel doesn't work lately is bug
190414.
Status: UNCONFIRMED → NEW
Ever confirmed: true
intl
Assignee: asa → smontagu
Component: Browser-General → Internationalization
Flags: blocking1.3b?
QA Contact: asa → ylong

Updated

16 years ago
Summary: 'Cancel' button doesnt work correctly if 'language installation alert' Pops-Up → 'Cancel' button doesn't work correctly if 'language installation alert' Pops-Up

Comment 3

16 years ago
not a recent thing, it's been broken for a while

*** This bug has been marked as a duplicate of 178183 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified as dup.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Flags: blocking1.3b? → blocking1.3b-
You need to log in before you can comment on or make changes to this bug.