Mouse-over drop-down menus on Nvidia page cannot be clicked

RESOLVED DUPLICATE of bug 188153

Status

()

Core
DOM: CSS Object Model
RESOLVED DUPLICATE of bug 188153
15 years ago
15 years ago

People

(Reporter: IU, Assigned: John Keiser (jkeiser))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030125
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030125

The drop-down menus at the top of the Nvidia page to not stay when a user tries to move the mouse pointer down and click a menu item.  This affects all Mozilla 1.3b nightly builds I have tested.

Reproducible: Always

Steps to Reproduce:
1. Browse to the mozilla page.
2. Place your mouse pointer over any of the menu categories at the top of the Nvidia page.
3. Move mouse pointer to try and click on a menu item from the menu that pops up.

Actual Results:  
Pop-up menu disappears when mouse pointer is moved to click its contents

Expected Results:  
Pop-up Menu should remain as long as the mouse pointer is within its area.  Note the behavior with Microsoft Internet Explorer 6.0

Using Windows 2000 SP3

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 110629 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
may also rather be dupe of bug 183864.
(Reporter)

Comment 3

15 years ago
I absolutely do not see how this is a duplicate of any of those bugs you guys are mentioning.  Have any of you actually read my bug report?

The other bug reports dealt with the horizontal position of the menus.  This bug report is with regard to the inability to select the menu items once the menu actually appears.  Launch IE 6.0 so you can actually utilize those Nvidia menus and you'll understand what I mean.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

15 years ago
I think this one should be dupe with bug 188153 -- this top menus (drivers,
products etc) appeared when mouse over it and disapeared when mouse over string
with menus, and in IE menu does not disapered when mouse over drop-down menu.
(Reporter)

Comment 5

15 years ago
Close, but not a duplicate of 188153.  First of all, bug 188153 is about a similar bug in the Phoenix browser (not the Mozilla browser) on Linux.  Furthermore, as you can tell from reading the entire thread for bug 188153, the bug is OS and browser application dependent.  Therefore, this bug should not be considered to be a duplicate of 188153 - as fixing it in Phoenix for Linux does not imply a fix in Mozilla for Windows 2000 SP3.

Comment 6

15 years ago
i too believe this is a dup of bug 110629. See comment 26 and 27
(Reporter)

Comment 7

15 years ago
Ok fine, comment 26 of bug 110629 happens to reference this issue: so the big question is..."When will it be fixed?"

Comment 8

15 years ago
Also see bug 193339 on the same site, same issue. There is some analysis
there, plus a reduced testcase there that will help anyone investigating
this issue. We might want to dupe this bug forward to that one -

Comment 9

15 years ago
In the meantime, reassigning to DOM Style for parity -
Assignee: asa → jst
Status: UNCONFIRMED → NEW
Component: Browser-General → DOM Style
Ever confirmed: true
QA Contact: asa → ian

Updated

15 years ago
Blocks: 113492

Comment 10

15 years ago
*** Bug 193339 has been marked as a duplicate of this bug. ***

Comment 11

15 years ago
Be sure to see the duplicate bug 193339. There is some analysis
there, plus a reduced testcase that will help anyone investigating
this issue. 
*** Bug 197534 has been marked as a duplicate of this bug. ***
To jkeiser, since the problem is mouseout firing early...
Assignee: jst → jkeiser
OS: Windows 2000 → All
Hardware: PC → All

Comment 14

15 years ago
Created attachment 124162 [details]
tescase

tescase created, I commented the line that, when deleted, the problem is fixed.
This case works fine in IE, but but drop-down doesn't like the lack of the
image very much and tends to dissapear if you can't move your cursor to the
menu links fast enough. I hope that this helps.

Comment 15

15 years ago
Nvidia menus almost never work on Linux, even less now then the mozilla
mozilla's builds of last year. Windows version does not work either still. 
spaceflight.nasa.gov menus working in Windows but not Linux.
(Assignee)

Comment 16

15 years ago

*** This bug has been marked as a duplicate of 188153 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.