Moving mails is too slow

RESOLVED DUPLICATE of bug 180516

Status

--
enhancement
RESOLVED DUPLICATE of bug 180516
16 years ago
11 years ago

People

(Reporter: enigma, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

If you move several messages to another folder it takes ages. Isn't it possible
to work more with the RAM (buffer) instead of killing the HDD :)?

Reproducible: Always

Steps to Reproduce:
1. Move 1000 Mails
2. Have a cup of coffee
3. Maybe then its done

Actual Results:  
tiresome

Comment 1

16 years ago
similar: bug 184434, bug 169608
is this between IMAP folders, POP, local folders, a mix..?

Comment 2

16 years ago
This is a dupe of bug 180516 (only in 1.2.1, solved in 1.3a) : all
write-operations in mail/news are extremely slow (moving mails, opening
attachments, saving attachments, ...).

*** This bug has been marked as a duplicate of 180516 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.