Support multiple email addresses per account

VERIFIED DUPLICATE of bug 44863

Status

SeaMonkey
MailNews: Account Configuration
--
enhancement
VERIFIED DUPLICATE of bug 44863
15 years ago
13 years ago

People

(Reporter: Ian Burrell, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Mozilla should support multiple email addresses per account.  Many accounts can
receive email for multiple addresses through forwarding and aliases.

It should be possible to select the address in the From: drop-down list.  It
should use the email address that the mail was sent to as the default From:
address if this can be determined.

It is possible to fake this behavior by assigning the extra email address to
news or dummy mail accounts.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 44863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.