Apple site hangs Mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: mark space, Assigned: asa)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Go here: http://www.apple.com/quicktime/download/

Uncheck the "send me email" check-box, and press the download button.  Mozilla
1.3a will hang indefinately w/ 100% CPU utilizaion.  No talkback, not response,
nothing. This is 100% repeatable too.

I've had some problems with mozilla hanging in on other sites, but this is the
first one I've had that is 1) Important as Quicktime, and 2) 100% repeatable. 
Searching your data base, this problem reminds me of: bug ID# "116206 FIFA site
crashes mozilla".

Please check into this, I'd like to be able to at least download files reliably.
 I'm running Win2k SP3, no other programs are currently running when this
happens (except task manager ^_^).  This is a fairly fresh install of both the
OS and Mozilla too, there's not a lot of kruft on my PC yet.

Reproducible: Always

Steps to Reproduce:
1. Go here: http://www.apple.com/quicktime/download/
2. Uncheck the "send me email" check-box, and press the download button.
3. die!

Actual Results:  
Crash, locks up w/ 100% CPU untilization.  No talk back.

Expected Results:  
Um, like maybe download the requested file instead of crashing?

It's all in the details above.  Feel free to email me should you have any
further questions.

Comment 1

16 years ago
WORKSFORME.  Maybe try a later build?

Comment 2

16 years ago
WORKSFORME, too. Can you do this with clean installation?
Keywords: hang
Summary: Apple site crashes Mozilla → Apple site hangs Mozilla
(Reporter)

Comment 3

16 years ago
1. I see the milestone build, which I have, and the nightly builds, which give
me a message box telling me I'm crazy.  I should use one of the nightly builds
for "a latter build"?  Which one is pretty stable?

2. By clean install, do you mean just uninstall before I re-install?  I did have
Mozilla 1.0 loaded before I downloaded the 1.3a version, if that's what you mean.

Comment 4

15 years ago
Mark, can you try again using 1.3b or a nightly build?

Comment 5

15 years ago
Resolving due to lack of response from reporter

please reopen if the problem persists with Mozilla 1.3 or later
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.