{inc}nytimes.com articles sometimes have article to right when width > 1500px

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: tfo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
i'm not sure whether this is evangelism or not, but, frequently, when i visit
the NY Times, i get bad page draws. the content might be right justified or the
header might be.

i'll attach a screenshot.
(Reporter)

Comment 1

16 years ago
Created attachment 112745 [details]
screenshot of bad draw

Comment 2

16 years ago
Not Chimera-specific. Changing product to Browser. This only seems to happen
when the window is set to a width greater than 1500px. Also, the layout often
magically corrects itself on reflow.
Component: Page Layout → Layout: View Rendering
Product: Chimera → Browser
Version: unspecified → Trunk
(Reporter)

Comment 3

16 years ago
i noticed that about the magical redraw, but i wasn't able to reproduce it with
any consistency.
(Reporter)

Comment 4

16 years ago
old summary: improper display of specific site
Summary: improper display of specific site → improper display of specific site with width > 1500px

Comment 5

16 years ago
Looks like a duplicate of bug 145405.
(Reporter)

Comment 6

16 years ago
I would tend to agree that this might be a dupe, except that it was suggested in bug 145405 that it might not be a bug. I would say that the inconsistent behavior (magical redraw) qualifies this as a bug.If the same could be said of bug 145405, then, yes, it's probably a dupe.
->layout
Assignee: bryner → other
Component: Layout: View Rendering → Layout
QA Contact: winnie → ian
*** Bug 219407 has been marked as a duplicate of this bug. ***
Summary: improper display of specific site with width > 1500px → {inc}nytimes.com articles sometimes have article to right when width > 1500px
OS: MacOS X → All
Hardware: Macintosh → All
Website now requires username/password, so URL link isn't too useful.
Also, website probably changed layout since this bug was filed (January 2003)
WFM, SeaMonkey 2006120701 (pre reflow branch) and 2006120801 (post) on Linux.

-> WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.