If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Border defined in style sheet file does not show around the image.

RESOLVED WORKSFORME

Status

()

Core
DOM: CSS Object Model
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Emiel, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: was not able to reproduce this a second time, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

No border around the image, while it is setup in the style sheet.
I suspect it will be reproducable with other websites / local pages also, but I
found it on my website: http://www.eduif.dds.nl on the welcome page is an example:
http://www.eduif.dds.nl/welcome.html
It has a picture and a link to my style sheet: 
http://www.eduif.dds.nl/style/eduifdef.css
In this style sheet a border is defined around the image (img tag).
On my Linux machine at home, using Mozilla 1.2, it works OK.

Reproducible: Always

Steps to Reproduce:
1.create a style sheet with img { border : 1px solid white; }
2.create a html page a reference to the style sheet, and with an image: <img
src="a_picture.jpg" />
3.Open it in the browser. 

Actual Results:  
The border is not shown

Expected Results:  
Show the border

Comment 1

15 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030125.
Summary: Border defined in style sheet file does not show around the image. → Border defined in style sheet file does not show around the image.
(Reporter)

Comment 2

15 years ago
I did find this problem more then once, but when I checked it out today it did
show the borders.
Maybe it was just the style page in the cache, that was renewed now?
So, sorry, you won't be able to reproduce this each time, and therefor you might
not be able to find / and solve it.
Whiteboard: was not able to reproduce this a second time
(Assignee)

Comment 3

15 years ago
Worksforme, please reopen if you still see this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.