incorrect URL is replaced with about:blank

VERIFIED DUPLICATE of bug 190795

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 190795
15 years ago
13 years ago

People

(Reporter: jg, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

incorrect URL is replaced with about:blank 

Reproducible: Always

Steps to Reproduce:
1. type in http://climax.co.uk/
2.open a new tab, and go to it
3.see the URL fails
Actual Results:  
http://climax.co.uk/ is replaced with about:blank 
even though all i need to add is the www to make it work, it should not wipe it out

Expected Results:  
the URL should remain, so i can add www to make it work

*** This bug has been marked as a duplicate of 190795 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: incorrect URL is replaced with about:blank → incorrect URL is replaced with about:blank

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.