Opening tab group in empty window adds unneccessary blank tab

RESOLVED DUPLICATE of bug 159104

Status

SeaMonkey
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 159104
16 years ago
14 years ago

People

(Reporter: BobCat, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

When a bookmarked tab group is opened in an empty browser window
(hide tab bar preference is turned on),
the first tab is an empty window (blank page; my default for new
window).  This is not seen when one (even a "hidden" one) or more 
tabs are present.

It is unneccessary to have this extra tab, and only compresses
the ones that are there.



Reproducible: Always

Steps to Reproduce:
1.  Open new, blank window
2.  Select a bookmark representing a tab group
3.

Actual Results:  
Tab bar appears.  An extra, blank tab is at the left side.

Expected Results:  
Opened only the saved tabs

Updated

16 years ago
QA Contact: claudius → paw

Comment 1

16 years ago
WFM 1.3 on WinXP

BobCat, are you experiencing this problem with Mozilla 1.3?

Comment 2

16 years ago
In an email from the reporter:

"Yes, it still does it."

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 159104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.