composer locks on attempting to send mail

VERIFIED WORKSFORME

Status

MailNews Core
Composition
--
critical
VERIFIED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Rusell Butler, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021212

After about three weeks of using this build, I am now unable to send mail,
either new or reply, send now or send later as composer locks and has to be
reset. CPU utilisatin goes to 100%.  Reinstalling has not changed behaviour.

Reproducible: Always

Steps to Reproduce:
1.compose mail
2.send, or send later
3.

Actual Results:  
100% cpu  No talkback activated

Expected Results:  
mail sent.
Reporter:
Please close mozilla(including quicklaunch), locate your mozilla user profile
(see the release notes for the path) and delete the file "xul.mf" in your
Mozilla-user-profile.
(Reporter)

Comment 2

15 years ago
Fixed by deleting xul.mf in default profile

Comment 3

15 years ago
-->mailnews
Assignee: composer → ducarroz
Component: Editor: Composer → Composition
Product: Browser → MailNews
QA Contact: sujay → esther

Comment 4

15 years ago
resolving as worksforme per comment 2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
.
Status: RESOLVED → VERIFIED
btw: dupe of bug 169777 but it doesn't matter.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.