Uploading files to snapfish.com works on W2K but not on Win98SE

RESOLVED EXPIRED

Status

()

Core
HTML: Form Submission
RESOLVED EXPIRED
15 years ago
12 years ago

People

(Reporter: Robert Leland, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030125
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030125

Uploading files to snapfish works when running under Win2K,
but doesn't work when running under Win98SE.
Uninstalling  Gecko/20030125 and installing Mozilla 1.2.1 
does work for Win98SE.
By "Does not work" I mean once a picture is selected to upload
and the upload button is pressed the upload popup appears
however the upload never completes.
I used the JS debugger and traced through some of the JS code
after the button was pressed

Reproducible: Always

Steps to Reproduce:
1.Create an account at snapfish, it's free
https://www.snapfish.com/registration/t_=0
when finished click 'signup now'
2.Skip the magazine signup form. Click 'start using snapfish' button at bottom
of page.
3. When you get to your home Tab
Click the upload photos button on middle left side of page.
4. Give your album a name and click 'Choose this album'
5. Select a small gif or jpeg file to upload and click 'upload photos'




The Jan 25 version of Mozilla was the last software installed on the
Win98 machine. We also tried rebooting, and that didn't help/
.
Assignee: asa → form-submission
Component: Browser-General → Form Submission
QA Contact: asa → vladimire

Comment 2

15 years ago
I experience the same effect on WinNT4 SP 6 with build 20030129 on EVERY upload
page I tried (namely: the Outlook Web Access of my company and freemail.web.de) 

It seems that only a very small part of the data is transmitted to the server.
My Kerio Personal Firewall showed that about 8-10 KB (of a 46 KB plus
http-request data) are transmitted from the browser to the server. And after
some time the connection disappears from the PFW list of open connections while
Mozilla endlessly continues to show the loading state.

Comment 3

15 years ago
Since when must I excplicitly add myself to the cc-list when submitting a comment??

Comment 4

15 years ago
WFM on WinNT4 SP6 build 2003021208.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.