Clicking in the URL bar when there is an existing selection should deselect and show the I-beam

RESOLVED DUPLICATE of bug 190646

Status

()

Core
Selection
RESOLVED DUPLICATE of bug 190646
15 years ago
15 years ago

People

(Reporter: Gary Ruben, Assigned: mjudge)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

The behaviour of the URL bar has changed. If the URL is double-clicked, the only way to deselect it is to use the left or right arrow key. You should be able to do this with the mouse alone.

Reproducible: Always

Steps to Reproduce:
1. double click on a URL in the URL bar to select everything
2. try to deselect by left-clicking with the mouse


Actual Results:  
Cannot deselect

Expected Results:  
Deselect and show the I-beam where the mouse is clicked

Using Pinball theme

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 190646 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.