mozilla keeps the keyboard so that no other program can use it

VERIFIED DUPLICATE of bug 153067

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 153067
15 years ago
13 years ago

People

(Reporter: Jiri D. Hoogeveen, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2) Gecko/20021126

Mozilla keeps the keyboard, when I switch to a other program.
Exemple: When I have used mozilla to check my webmail and I go the lets say
flash mx or a other program. Mozilla keeps the keyboard. So applekey + n will
not open een new flash project but a new mozilla windows. And I can't type any
text in flash.

But other programs have the same problem

Reproducible: Sometimes

Steps to Reproduce:
1. open mozilla and go some where on the net
2. Switch to a other running pogram
3. and try to type something or use something like applekey + N

Actual Results:  
I can't use the keyboard in the other program

Expected Results:  
Mozilla has to give my keyboard free to a other program

We have here G4's with 9.2.x and al of them have the same problem

Updated

15 years ago
Whiteboard: DUPEME

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 153067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.