Status

VERIFIED DUPLICATE of bug 175329
16 years ago
10 years ago

People

(Reporter: Sebastian, Assigned: ssu0262)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Observing with build 01/27-09

1) Close all mozilla instances (or GRE uninstall will complain)
2) Run the GRE unistaller
   (C:\Programme\mozilla.org\GRE\1.3b\uninstall\GREUninstall.exe)
3) A dialog box (with progressmeter) pops up saying:
   - "Extracting ...ini" and then "Launching Setup"
4) After a total of maybe 2-3 sec. the dialog box vanishes. GRE is still installed
   (Mozilla still works, no files have disappeared)

Expected behavior: GRE is wiped from my C: drive

Comment 1

16 years ago
Add the param "/ua 1.3b" (or whatever gre version you want to uninstall).


Note that you won't be able to uninstall the GRE until the mozilla executable is
gone (try it before and after renaming the mozilla executable - this is by
design, see MRE section on mozilla.org site)

*** This bug has been marked as a duplicate of 175329 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.