Closed Bug 190935 Opened 22 years ago Closed 22 years ago

After logging into LloydsTSB Internet Banking every click on a link (say to view details of account) sends me straight back to the login page.

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 164260

People

(Reporter: mozilla, Assigned: asa)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Once logged into LloydsTSB Internet Banking the next page shows a list of
accounts and when clicking on them or any other navaigation link in the banking
system Mozilla just returns to the login page.  It may be difficult for you to
reproduce as you need access to the LloydsTSB (UK) system to see it.

Reproducible: Always

Steps to Reproduce:
1.Login to LloydsTSB Internet banking
2.Click a Link


Actual Results:  
As in details.

Expected Results:  
Mozilla should have displayed the correct pages and not the login page again.

*** This bug has been marked as a duplicate of 164260 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.