Cut/copy/paste from context menu doesn't work in Proxies preferences window

VERIFIED DUPLICATE of bug 93899

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 93899
15 years ago
13 years ago

People

(Reporter: Ray Charbonneau, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030128
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030128

If I open the Proxies preferences window, I can't right-click and cut or copy
selected text, or paste any text from the clipboard into the fields in the
window.  Keyboard combinations ([ctrl-x], [ctrl-c], etc...) work correctly.

Reproducible: Always

Steps to Reproduce:
1.Select Edit/Preferences.../Advanced/Proxies.
2.Select a radio button (if necessary) to activate the associated fields.
3.Select some text in any of those fields (or select a field to Paste)
4.Right-click and select Cut or Copy from the context menu (or select Paste)

Actual Results:  
The focus jumps to the radio button associated with the field I'm trying to
Cut/Copy from.

Expected Results:  
The selected text in the field should be Cut/Copied from the field to the
Clipboard (or pasted from the Clipboard).

Repeatable on other Windows systems I tried, and by using Moz v1.2.1.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 93899 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.