Unable to input euro symbol into the search field for the news server

VERIFIED DUPLICATE of bug 191184

Status

VERIFIED DUPLICATE of bug 191184
16 years ago
10 years ago

People

(Reporter: marina, Assigned: ftang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
observed with 2003012804 build

when i am trying to input a euro symbol (alt+0+128) into the news server serach
field the input is not mapped to the correct chars.Screen shot to follow.
(Reporter)

Comment 1

16 years ago
reassigning to Frank
Assignee: smontagu → ftang
(Reporter)

Comment 2

16 years ago
Created attachment 112900 [details]
this a screen shot that shows the actual input
Duping all these bugs to the one I have a patch in.

*** This bug has been marked as a duplicate of 191184 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.