Solaris Renders Table Widths Incorrectly

RESOLVED DUPLICATE of bug 185949

Status

()

Core
Layout: Tables
--
major
RESOLVED DUPLICATE of bug 185949
15 years ago
15 years ago

People

(Reporter: Doug Stewart, Unassigned)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: 

The solaris build of 1.2.1 does _not_ respect the width="" tag when percentages
are specified. It respects absolute pixel widths, but not width="100%" types of
attributes.  This is unacceptable.

Reproducible: Always

Steps to Reproduce:
1. Install Solaris 8.0 version of 1.2.1
2. View a page featuring TR or TD tags with WIDTH attribute specified by percent
3. Witness the craptacular formatting

Actual Results:  
The table cells conform exactly to the size of the text or images contained
within them, instead of filling the specified % of their parent.

Expected Results:  
It should have rendered the table cells/rows as a percentage of the screen size,
not "shrunk wrapped" the text/images contained within.

This has occurred on every Solaris install that we've tested it on here at Lockheed.
-> Tables

Reporter:
Can you attach a testcase and possible a screenshot ?
Assignee: asa → table
Component: Browser-General → Layout: Tables
OS: other → Solaris
QA Contact: asa → amar
Hardware: Other → Sun

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 185949 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.