Rendering Problem with Vegan.com FAQ

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Winnie, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20030127 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20030127 Phoenix/0.5

I thought it was the designer's fault, but looking at the source code it doesn't
seem this page has been badly coded.

Reproducible: Always

Steps to Reproduce:
1. Go to the URL.

Actual Results:  
Page content messed up...

Expected Results:  
Render the page correctly.

Comment 1

15 years ago
WFM, 2003012805 Linux. I can't see anything on the page that appears to be
"messed up" - looks fine.
wfm with win2k build 20030128

Comment 3

15 years ago
WFM build 2003012804, XP Pro SP1. Reporter, can you be specific about what is
messed up? Give details, include a screenshot if needed.
Does the problem still exist if you change
<meta content=text/html;charset=iso-8859-1 http-equiv=Content-Type>
for
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
The page has validation problems, mostly related to properly quoting attribute
values (e.g.: size=+2 should be size="+2"), escaping the ampersand (using &amp;)
at some places, removing &#151;, etc.., but I see nothing "messed up" here.
(Reporter)

Comment 4

15 years ago
Oops... After saving the page to my local drive, and changing its <meta> tag,
things are working again...
Mysteriously, the online page (which has an incorrect <meta> tag) is also
working! I could reproduce this bug whenever I visited there...

Comment 5

15 years ago
Resolving as Works For Me

Please reopen this bug report if you experience the problem again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.