Transparent areas of GIF become white when used as input type IMAGE

RESOLVED DUPLICATE of bug 171598

Status

()

--
trivial
RESOLVED DUPLICATE of bug 171598
16 years ago
16 years ago

People

(Reporter: brian_redmond, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030128
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030128

I created this page to show that when loaded inline, the GIF has a transparent
background like it should, but when it's used as an image input the transparent
part becomes white.  This happens on page all over the rest of the site.

Reproducible: Always

Steps to Reproduce:
1. Create a form with input type of IMAGE using a GIF with a transparent area

Actual Results:  
The transparent area is rendered as white.

Expected Results:  
The transparent are should be transparent (yea, obvious I know).

I first noticed this when I upgraded to Phoenix 0.5.  This didn't happen in
Phoenix 0.4 and doesn't happen in IE.

*** This bug has been marked as a duplicate of 171598 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.