Configuration warning and newsgroup settings won't stay

VERIFIED DUPLICATE of bug 193638

Status

SeaMonkey
Build Config
--
critical
VERIFIED DUPLICATE of bug 193638
15 years ago
9 years ago

People

(Reporter: Henry Khoo, Assigned: hacker formerly known as seawood@netscape.com)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; MSIE 5.5; Windows ME) Opera 7.0  [en]
Build Identifier: Mozilla 1.3a build Id: 2002121215

When starting up the mozilla, I got the dialog:




Configuration Warning:




An error occurred reading the startup configuration file. Please contact your 
administration.




SyntaxError: illegal character.




Not only that the dialog was always hided behind the logo, making it difficult 
to see and make people the application hung.\




After setting up my newsgroup account and subscibe, then exits Mozilla. Re-run 
the newsgroups again, was ask to setup again, dammn annoying.


Reproducible: Always

Steps to Reproduce:
1. Start Mozilla, will get warning message.


2. Just setup the newsgroup accounts. Exit and re-run Mozilla.


3.
This is only a bug if you get this very frequent.
This can happen if Mozilla or the system crashes while Mozilla writes the
pref.js file in your mozilla user profile (see the release notes for the path)

you can do this while mozilla is not running:
a) copy prefs.bak over prefs.js (prefs.bak is an automatic backup)
b) open prejs.js with a testeditor and fix the error
c) run "mozilla -profilemanager" and create a new user profile

-> invalid (no bug)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED
.
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 193638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.