Print Preview of second page incorrect

RESOLVED WORKSFORME

Status

()

Core
Print Preview
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Darryl Goss, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

Print Preview of second page is incorrect. It lo0oksexactly the same as the
first page, when it is not.

Reproducible: Always

Steps to Reproduce:
1.Load Web page
2.Click "Print Preview" from File menu
3.Note that it says "Page 1 of 2"
4.Click the arrow to display the second page.
5. Second page appears identical to first, when it isn't.  

Actual Results:  
Web page prints normally as 2 pages.


1. OS is Windows 98 Second Edition

2. Hardware: ECS P4VMM2 motherboard, VIA chipset, Intel Celeron 1700 processor,
384 MB RAM

3. Printer: HP OfficeJet D145 multi-function
(Reporter)

Comment 1

16 years ago
1. OS is Windows 98 Second Edition

2. Hardware: ECS P4VMM2 motherboard, VIA chipset, Intel Celeron 1700 processor,
384 MB RAM

3. Printer: HP OfficeJet D145 multi-function

Comment 2

16 years ago
WFM with Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.3b) Gecko/20030127 and
several tested printer-drivers as HP895cxi, HP color laserjet PS

Comment 3

16 years ago
This works for me with Mozilla 1.2.1 on Win95 and with 2003030208 on Win2k.
Reporter, can you try again? Maybe with a more current Mozilla version and a new
profile?
Is it impossible that you accidentally did not hit the arrow to proceed to the
second page or something?

Comment 4

15 years ago
WMF with Win98 build 2003070308 and several different printers: HP DeskJet 930c,
HP LaserJet4100, HP LaserJet 5si, and HP LaserJet 5P.  If the reporter is still
having a problem print previewing this page with a recent Mozilla build, please
reopen this ticket.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.