With automatic image resizing enabled, 'Fit in Window' menu item isn't present in contextual menu

RESOLVED DUPLICATE of bug 201323

Status

SeaMonkey
UI Design
P3
normal
RESOLVED DUPLICATE of bug 201323
15 years ago
13 years ago

People

(Reporter: Chris Petersen, Assigned: janv)

Tracking

Trunk
mozilla1.4beta
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt2])

(Reporter)

Description

15 years ago
Build: Win32 (2003-01-28-04)trunk
Platform: Windows XP
Expected Results: Fit in Window menu item should be present
What I got: With automatic image resizing enabled, right-clicking on image isn't
displaying 'Fit in Window' in the contextual menu.

Steps to reproduce:

1) Enable automatic image resizing by going to Preferences - Appearance
2) Load a large image into browser. Image is scaled in window.
3) Right -click on image
4) Contextual is missing 'Fit in Window' menu item
5) Under the OS X Mach-O build, this menu item is available. Unchecking this
item in the menu, restores the image to it's original dimensions.
(Reporter)

Comment 1

15 years ago
Reassigning bug
Assignee: jaggernaut → varga
QA Contact: paw → petersen
Summary: With automatical imaeg resizing enabled, 'Fit in Window' menu item is present in contextual menu → With automatic image resizing enabled, 'Fit in Window' menu item is present in contextual menu
(Assignee)

Comment 2

15 years ago
Works for me on Windows 2000.
(Reporter)

Comment 3

15 years ago
Hmm. When right-clicking on a scaled image, I still don't see the 'Fit in
Window' item appearing in the contextual menu. Automatic image resizing is
enabled in my preferences. Tested under the 2003-02-04-08 Win32 trunk build
under Windows XP. Jan, you are seeing this menu item  ?
Summary: With automatic image resizing enabled, 'Fit in Window' menu item is present in contextual menu → With automatic image resizing enabled, 'Fit in Window' menu item isn't present in contextual menu
(Assignee)

Comment 4

15 years ago
It worked for me last time I tried on w2k.
I recall that Samir has had similar problem with a commercial build.
(Assignee)

Comment 5

15 years ago
Confirming, the menu item is only missing in commercial builds.
(Assignee)

Comment 6

15 years ago
hmm, it seems like content.xpt is not included in installer builds
(Assignee)

Comment 7

15 years ago
nominating
Keywords: nsbeta1
(Assignee)

Updated

15 years ago
Depends on: 190545

Comment 8

15 years ago
Nav triage team: nsbeta1+/adt2
Keywords: nsbeta1 → nsbeta1+
Whiteboard: [adt2]
(Assignee)

Updated

15 years ago
Priority: -- → P3
Target Milestone: --- → mozilla1.4beta
(Assignee)

Comment 9

15 years ago

*** This bug has been marked as a duplicate of 201323 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
Blocks: 190545
No longer depends on: 190545
You need to log in before you can comment on or make changes to this bug.