Field for Mac OS 9.0 is missing!

VERIFIED FIXED in Bugzilla old

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED FIXED
18 years ago
5 years ago

People

(Reporter: molinaro, Assigned: Terry Weissman)

Tracking

({verifyme})

unspecified
Bugzilla old
PowerPC
Other
verifyme

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
See MacsBug 6.6 StdLog sent as attachment.


Field for Mac OS 9.0 is missing!



Have a nice day!
*** Bug 19108 has been marked as a duplicate of this bug. ***
*** Bug 19110 has been marked as a duplicate of this bug. ***
*** Bug 19105 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

18 years ago
Created attachment 2936 [details]
MacsBug 6.6 StdLog
(Assignee)

Comment 5

18 years ago
(The previous attachment was made for molinaro@edy.fiatrd.com, who for some
reason had trouble getting Bugzilla to do it for him.)

Updated

18 years ago
Summary: Field for Mac OS 9.0 is missing!

Comment 6

18 years ago
molinaro, please read:
http://www.mozilla.org/quality/bug-writing-guidelines.html
please use:
http://www.mozilla.org/quality/bug-template.html

I need more info on this bug to know where to go from here.  Thanks!

Updated

18 years ago
Assignee: leger → sdagley
Component: Browser-General → XP Toolkit/Widgets

Comment 7

18 years ago
mac xp toolkit, sdagley

Comment 8

18 years ago
The summary is more of a flag to leger that the OS field in bugsplat needs to be

updated to include Mac OS 9 and contains no details about the bug.



A stdlog alone tells me nothing about what was happening when the crash in

nsEventListenerManager::HandleEvent occured or what steps are needed to reproduce

it.  Other important details are the configuration of the Mac and what build of

Mozilla was being used.



Please add the requested comments and change the Summary field to a description

of what causes the crash and we can pursue the bug further.  Jan, please have

whoever is responsible for Bugsplat update the OS field to include Mac OS 9.

Updated

18 years ago
Assignee: sdagley → terry
Component: XP Toolkit/Widgets → Bonsai
Product: Browser → Webtools

Updated

18 years ago
Component: Bonsai → Bugzilla

Comment 9

18 years ago
Reassigning to Terry.

Updated

18 years ago
Assignee: terry → dmose

Comment 10

18 years ago
dmose, we will be testing Mac OS 9, so if you could add it to to OS pop-up
selections that would be super!  Thanks!

Updated

18 years ago
Assignee: dmose → terry

Comment 11

18 years ago
terry, we are starting to test with Mac OS 9.0 now.  Can you add please?
Thanks!

Comment 12

18 years ago
*** Bug 18400 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 13

18 years ago
OK, fixed.

Comment 14

18 years ago
Adding verifyme keyword.
Keywords: verifyme

Comment 15

18 years ago
verfied
Status: RESOLVED → VERIFIED
Moving to Bugzilla product
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: leger → matty
Target Milestone: --- → Bugzilla old
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.