Not localisable strings in DOM Inspector

VERIFIED DUPLICATE of bug 109891

Status

Other Applications
DOM Inspector
VERIFIED DUPLICATE of bug 109891
15 years ago
10 years ago

People

(Reporter: Andras Timar, Assigned: Christopher Aillon (sabbatical, not receiving bugmail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.2) Gecko/20021202
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.2) Gecko/20021202

I found some hard coded strings in DOM Inspector XUL files, which prevent proper
localisation of DOM Inspector.

content/inspector/viewers/dom/findDialog.xul
content/inspector/viewers/jsObject/evalExprDialog.xul
content/inspector/viewers/boxModel/boxModel.xul
content/inspector/viewers/boxModel/colorPicker.xul
content/inspector/prefs/pref-inspector.xul

Please move the localisable content to dtd files.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 109891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
QA Contact: timeless → dom-inspector
You need to log in before you can comment on or make changes to this bug.