Browser exited when clicking on bookmark

VERIFIED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
critical
VERIFIED WORKSFORME
15 years ago
11 years ago

People

(Reporter: Paul Horobin, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

When clicking on a bookmark, set to open in a new tab, Phoenix exited all
instances. Appears random, and unrelated to site, although the main culprit is a
https secure site.

Reproducible: Sometimes

Steps to Reproduce:
1. Opened Phoenix
2. Clicked on bookmark
3. Phoenix exited.

Actual Results:  
Phoenix, and all instances had exited.

Expected Results:  
opened the page in a new tab.

This is a standard install, with a couple of extensions, but nothing major,
installed less than half an hour before the problem occurred.

Comment 1

15 years ago
Could you please download a current nightly and see if the problem still exists.
There have been a number of checkins to the bookmark code lately.

Which extensions are you using?

Comment 2

15 years ago
unable to reproduce on winXP or Linux with a clean install and a new profile.
For crasher bugs, unless they are consistently reproducible or you have a stack
trace there isn't much we can do. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor

Comment 4

14 years ago
verified worksforme 2004-01-10
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.