status bar not updated on mail retrieval

RESOLVED DUPLICATE of bug 190044

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 190044
16 years ago
14 years ago

People

(Reporter: Peter Stein, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3b) Gecko/20030128
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3b) Gecko/20030128

The status bar is not updated properly upon pressing the "Get Messages" button.
The message shown is "transferring data from...." (the POP server) when in fact
there are no messages on the POP server. The erroneous "transferring..." message
is never cleared from the status bar. This behavior falsely creates the
impression that messages are queued at the POP server and that something went
wrong during their retrieval. This problem did not exist in build 2003010208.

Reproducible: Always

Steps to Reproduce:
1. Click "Get Msgs" button.
2.
3.
Actual Results:  
As described above.

Expected Results:  
Should follow the previous behavior for updating the status bar during mail
retrieval.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 190044 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.