If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Moz won't start after selecting user profile

VERIFIED DUPLICATE of bug 169777

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 169777
15 years ago
13 years ago

People

(Reporter: John Schneider, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: 1.3a (http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.3a/mozilla-win32-1.3a-installer.exe)

I have been using 1.3a for a few days with no problems.  This morning I booted
my machine as usual, double-clicked on the Mozilla icon and selected my profile
(1 of 4).  Got the hourglass for about 3 seconds along with some hard drive
activity, then nothing happened.  I did the Ctl-Alt-Del and could see Mozilla
int the "Close Program" task list.  Cancelled out of that and waited about 5
minutes.  Went back to task list and it showed "Mozilla (Not Responding)". 
Rebooted and went through the same process 2 more times.  Uninstalled 1.3a and
reinstalled.  Same thing again.  Uninstalled 1.3a and reinstalled 1.2.1.  It
works fine.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
And how should we find the problem if you uninstalled 1.3a ?
Can you please install 1.3a again and if you get the same problem, delete the
file "xul.mfl" in your mozilla profile ?
(Reporter)

Comment 2

15 years ago
Uninstalled 1.2.1.  Installed 1.3a.  At the end of the installation, I recieved
the message that the computer must be rebooted (never got that before on any Moz
install).  Rebooted, then double-clicked on the new Moz icon on the desktop, but
search mode came up looking for Mozilla.exe.  It was not found.  I looked in the
installation folder (D:\Mozilla) and Mozilla.exe was not there.  Uninstalled
1.3a and reinstalled again.  Moz came up normally.

If I run into the original problem again, what is the purpose of deleting
"xul.mfl"?  After deleting it, should I then try to start Moz again?  If it
still does not work, what else can I do to help resove this issue?
we have a known problem with this cache file.
This cause many different hangs (startup, opening preferences, sending mail)

i mark this now as dupe of that bug. Reopen if you get this again and a new
xul.mfl doesn't work.


*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.