Last Comment Bug 191179 - When I lauch a second instance of mozilla the profile manager prompts for the profile
: When I lauch a second instance of mozilla the profile manager prompts for the...
Status: VERIFIED DUPLICATE of bug 135137
:
Product: SeaMonkey
Classification: Client Software
Component: Startup & Profiles (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: ---
Assigned To: jag (Peter Annema)
: K'Trina Medina
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-29 13:19 PST by Stephen
Modified: 2004-11-22 17:25 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Stephen 2003-01-29 13:19:04 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

When the profile is selected the message "Mozilla cannot use profile "<profile
name"> because it is in use.


Reproducible: Always

Steps to Reproduce:
1.run ./mozilla once
2.run ./mozilla again
3.
Comment 1 Matthias Versen [:Matti] 2003-01-29 13:42:53 PST
yes and ?
isn't the error message not clear ?
Comment 2 Matthias Versen [:Matti] 2003-01-29 14:04:28 PST
see bug 122698 and bug 135137

The next time please add more informations in a bug report (like expected)

*** This bug has been marked as a duplicate of 135137 ***
Comment 3 K'Trina Medina 2003-01-30 10:21:47 PST
Verified as a dupe of bug 135137

Note You need to log in before you can comment on or make changes to this bug.