Make the Message Views list dialog modal with the 3pane

VERIFIED DUPLICATE of bug 191188

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 191188
16 years ago
14 years ago

People

(Reporter: Ninoschka Baca, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Trunk build 2003-01-28: WinMe

Overview: The Message Views dialog should be modal with the 3pane.

Steps to reproduce:
1. Select Customize from the Views drop down, this opens the Message Views dialog

Expected Results: Make this dialog modal with the 3 pane.

Comment 1

16 years ago
Third dupe of bug 191188 (it is assigned yet). Maybe keyboard trouble?

*** This bug has been marked as a duplicate of 191188 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Verified dulicate. I'm not sure how these dupes occured. Will keep an eye on my
actions. Thanks Ruslan.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.