szemle.film.hu - Site looks weird, especially the menus on the sides

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Other
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: bugs, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

Many lines are on top of each other on both sides of the page.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Tech Evangelism. Site use div with height:20px (and some others) and content of
this block is div and tables with height:"some pixel value". Of course real
content have bigger height than this values.
-> TE
Assignee: other → nikolai
Component: Layout → Europe: East
Product: Browser → Tech Evangelism
QA Contact: ian → momoi
Version: Trunk → unspecified

Comment 3

15 years ago
Quitting Evangelism due to lack of time...
Assignee: nikolai → nobody
Summary: Site looks weird, especially the menus on the sides → szemle.film.hu - Site looks weird, especially the menus on the sides

Comment 4

15 years ago
-> other
Assignee: nobody → other
Component: Europe: East → Other
QA Contact: momoi → other
looks fixed
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.