[mailviews] Help button in the Message Views dialog does nothing

VERIFIED DUPLICATE of bug 189489

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 189489
16 years ago
14 years ago

People

(Reporter: Ninoschka Baca, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Trunk build 2003-01-28: WinMe, Mac 10.1.3

Overview: The Help button in the Message Views dialog performs no action. It
should display some type of Help information.

Steps to reproduce:
1. Select Customize in the Views dropdown menu, this opens the Message Views dialog
2. Select the Help button

Actual Results: Nothing happens
Expected Results: A window explaining the Message Views dialog should display.
(Reporter)

Comment 1

16 years ago
Marking nsbeta1.
Keywords: nsbeta1

Comment 2

16 years ago
This is covered in bug 189489. Marking as dupe.

*** This bug has been marked as a duplicate of 189489 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.