browser crash on page load

RESOLVED DUPLICATE of bug 190079

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 190079
15 years ago
13 years ago

People

(Reporter: Loren Rosen, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20030122
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20030122

browser crashes on page load. Reproducible.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




will attach crash log
(Reporter)

Comment 1

15 years ago
Created attachment 113048 [details]
crash log

Comment 2

15 years ago
dup of bug 190079?
Can you try a newer build? (see bug 191203)
(Reporter)

Comment 3

15 years ago
This is allegedly the latest nightly build, which I downloaded off the
mozilla.org home page this morning. I don't know why the build id claims it is a
week old.
it's old because the link is wrong on the homepage :-(
(see bug 191203)

should be a dupe...


*** This bug has been marked as a duplicate of 190079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.