Get event for unknow window sent to console screen

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: duncanspeidel, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20021120 Netscape/7.01
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20021120 Netscape/7.01

Have a console window open go to any website and the following is dumped to the
console:
Gdk-Message: Got event for unknown window: 0x2040190

This did not happen prior to install of
Netscape 7.01
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20021120 Netscape/7.01 

It started as part of the install process. 

Just did a ^C and went a different dir maybe this is not a bug  

Reproducible: Always

Steps to Reproduce:
1.Open Console Window
2.Do install 
3.Open Communicator
4 Go to any website
Actual Results:  
Error message shown above

Expected Results:  
Informative messages about install or at least process sending unidentified events

Comment 1

16 years ago
Reporter: Thanks for your input, but the correct place for
reporting Netscape 7 bugs is <http://home.netscape.com/browsers/7/feedback/>. 

However, if you see this problem in a recent build of Mozilla, feel free
to return and reopen this bug.

Marking INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.