Mail compose / reply - Mozilla not responding

RESOLVED INVALID

Status

MailNews Core
Composition
--
critical
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: Ronald Wiplinger, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

I tried to reply to an email, but nothing happens, than the sandglas is shown.
After a while I check the Task manager and find for both Browser and Email: Not
responding.
Further tests with the same result: 
a. close the browser
b. compose a new mail

Reproducible: Always

Steps to Reproduce:
1. reply
or 
2. compose a new mail
3.

Actual Results:  
Nothing happens, than the sandglas is shown. After a while I check the Task
manager and find for both Browser and Email: Not responding.

Expected Results:  
Now a wild guess:
1. open the composer window
2. let me write the email
3. send the email
;-)

Comment 1

15 years ago
can you close Mozilla, rename your XUL.mfl (in the profile directory) to XUL.bak
and restart Mozilla ?

Comment 2

15 years ago
Ronald Wiplinger, is this bug still a problem for you?  Have you followed the 
suggestion in comment 1?  Have you upgraded to 1.3 Final, 1.3.1 or 1.4?

Comment 3

15 years ago
=>Invalid, no response from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.