selecting over a image for an input tag immediately scrolls to the bottom of the page

RESOLVED DUPLICATE of bug 54538

Status

()

Core
Selection
RESOLVED DUPLICATE of bug 54538
15 years ago
15 years ago

People

(Reporter: Benoit Hudson, Assigned: mjudge)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910

My action is: click somewhere in the text, drag to select.  This all works fine,
until the moment that I click on the yes/no buttons on that page (after "was
this review helpful").  This makes mozilla immediately scroll to the very bottom
of the page.  This happens on the following tag, but not on clickable images
(href's made up of an img).

The offending source:
  <input type="image" value="Yes" name="Useful" 
  src="http://g-images.amazon.com/images/G/01/x-locale/detail/yes.gif" border="0" 
  width="34" height="16" align="absmiddle">


Reproducible: Always

Steps to Reproduce:
1.  go to
http://www.amazon.com/exec/obidos/tg/detail/-/0780311361/qid=1043902236/sr=8-1/ref=sr_8_1/103-3679356-9223801?v=glance&s=books&n=507846
2.  click on some text & drag
3.  while still dragging, move over one of the "yes" or "no" buttons

Actual Results:  
Mozilla scrolls very fast to the bottom of the web page.

Expected Results:  
Nothing, or maybe highlight the picture.
confirmed.

jkeiser, I bet this is another case of us targeting an event out into
nothingness..... (I can try to hunt down the regression date to  verify if you
like).
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
This is a duplicate of bug 54538, but I don't have the permissions to mark it so.

*** This bug has been marked as a duplicate of 54538 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.